Red X in an email

Discussion in 'Yahoo Mail' started by Bud, Feb 8, 2009.

  1. Bud

    Bud New Email

    Joined:
    Feb 8, 2009
    Messages:
    4
    Likes Received:
    0
    Instead of seeing a picture, you get a Red X. What causes this and how to get around it?
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hi Bud,

    What email program are you using to read your email?

    You should have a notification at the top of the program or web browser with a message similar to "click here to display images for this email"

    -Raymond
     

  3. Bud

    Bud New Email

    Joined:
    Feb 8, 2009
    Messages:
    4
    Likes Received:
    0
    I am usually using Yahoo email. It usually happens when I open an email from a friend, it does not happen all the time. There is no message at the top of the screen giving me a warning. When it happens, all I am able to do is delete the message. It usaually happens when there are several pictures and the outline of the photos is there with the Red X in the corner of the photo.
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
  5. Bud

    Bud New Email

    Joined:
    Feb 8, 2009
    Messages:
    4
    Likes Received:
    0
    Ray, it doesn't seem to matter , it is something that I have seen for years. So Classic or the old email, it is an on-going problem. Sorry I am not able to shed any light on this happening. Whether it is a problem that the sender causes or not, I don't have a clue.
     
  6. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hello,

    Is it possible that it is your virus scanner?

    I have sent some test pictures to Yahoo and views them both in classic and new modes.

    I can't seem to reproduce the problem.

    What happens if you change web browsers between IE / Firefox / Chrome

    Does the problem exist in all three web browsers or just some of them?

    -Raymond
     
  7. Bud

    Bud New Email

    Joined:
    Feb 8, 2009
    Messages:
    4
    Likes Received:
    0
    Ray, I am using IE normally. I have used Firefox a while back. Mainly it is IE as much as I am not real happy with it. I thought there would be an easy fix but apparently not. Some of my email friends also respond asking what is with the blank emails that I send them.

    Looks like I will just have to live with it. Since it is not happening on a regular basis. Thanks for your help.
     
  8. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Well, not everyone is having the problem so there should be a way to fix it.

    I'm willing to keep trying to fix this one step at a time if you are.

    This may seem odd, but have you tried updating your Adobe Flash player?

    Do you have java script enable in your web browser? What is your security setting?

    -Raymond
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...