Postfix stable release 2.6.5, 2.5.9, 2.4.13 and 2.3.19

Discussion in 'Postfix' started by popowich, Aug 28, 2009.

  1. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    The stable release Postfix 2.6.5 addresses the defects described
    below (some already addressed with the not-announced Postfix 2.6.3
    release). These defects are also addressed in the legacy releases
    that are still maintained: Postfix 2.5.9, 2.4.13 and 2.3.19.

    Do not use Postfix 2.6.4, 2.5.8, 2.4.12, 2.3.18, 2.7-20090807, and
    2.7-20090807-nonprod. These contain a DNS workaround that causes
    more trouble than it prevents. It is removed until further notice.

    Defects fixed with Postfix 2.6.3, 2.5.9, 2.4.13 and 2.3.19:

    - The Postfix Milter client got out of step with a Milter application
    after the application sent a "quarantine" request at end-of-message
    time. The Milter application would still be in the end-of-message
    state, while Postfix would already be working on the next SMTP
    event, typically, QUIT or MAIL FROM. In the latter case, Milter
    responses for the previously-received email message would be
    applied towards the next MAIL FROM transaction. This problem was
    diagnosed with help from Alban Deniz.

    Defects fixed with Postfix 2.6.5, 2.5.9, 2.4.13 and 2.3.19:

    - The Postfix SMTP server would abort with an "unexpected lookup
    table" error when an SMTPD policy server was mis-configured in a
    particular way.

    The source code is available from

    ftp://ftp.porcupine.org/mirrors/postfix-release/index.html

    And soon from the mirrors listed at The Postfix Home Page
     


Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...