POP settings for Yahoo Mail in Outlook (6 Jan 2014)

Discussion in 'Help Desk' started by RXP, Jan 6, 2014.

  1. RXP

    RXP New Email

    Joined:
    Jan 6, 2014
    Messages:
    3
    Likes Received:
    0
    I changed the incoming and outgoing server settings in Outlook for my Yahoo.co.uk account in December based on advice on the forum (thank you).
    Incoming server 995, Outgoing server 465 (selected SSL)
    That worked fine for a few weeks. But for the last few days, I am unable to download messages into my Outlook account (I can send emails only). Does anyone know if the incoming server setting has changed again? Help please! I am so reliant on Outlook. Thanks.
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120

  3. RXP

    RXP New Email

    Joined:
    Jan 6, 2014
    Messages:
    3
    Likes Received:
    0
    Hi. Thanks for replying. Yes I am using pop.mail.yahoo.co.uk, port 995 and SSL. Nothing else has changed, like firewall or antivirus. Any suggestions would be most gratefully received. I feel as though my arm is cut off without Outlook Mail.
    This is the error message I receive:
    Task xxxx (my a/c name) - Receiving' reported error (0x80042108) : 'Outlook cannot connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Some Yahoo UK users are reporting that using pop.mail.yahoo.com works for them.

    Can you try the US server setting and let us know if it can download mail for your Yahoo UK account?

    :thanks:
     
  5. RXP

    RXP New Email

    Joined:
    Jan 6, 2014
    Messages:
    3
    Likes Received:
    0
    Hi
    Thank you so much! Using yahoo.com for the incoming server does work! I am so grateful to this forum for the advice! Much better than the Yahoo help pages.
    Thanks again
    RXP
     
  6. markymark76

    markymark76 New Email

    Joined:
    Jan 10, 2014
    Messages:
    1
    Likes Received:
    0
    I have outlook 2007. I changed to the SSL settings in December and they worked ok for a week or so then it stopped working again. Then I started receiving emails but cannot send them. Looking a various forums I've tried different settings 465, 587 and .com rather than .co.uk but nothing is working! Any other suggestions??
    This is the latest message I have received;

    Send test e-mail message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.
     
  7. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    If you have the setting for Secure Password Authentication (SPA) checked, uncheck it.

    http://www.emailquestions.com/micro...p-settings-yahoo-mail-yahoo-requires-ssl.html

    Sometimes deleting and recreating the profile in Microsoft Outlook is fixing confused Outlook's

    Try creating an IMAP connection from Outlook, and then copying the email already downloaded to the POP3 profile to a local folder within the IMAP profile before removing/deleting/recreating the original profile to avoid loss of email.
     
  8. vofemail

    vofemail New Email

    Joined:
    Jan 12, 2014
    Messages:
    1
    Likes Received:
    0
    The pop.mail.yahoo.co.uk servers had a problem from 3/01/2014 to 7/01/2014 inclusive. They are now working again.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...