Outlook 2011 for Mac SMTP problems

Discussion in 'Yahoo Mail' started by Pangerho, Nov 20, 2014.

  1. Pangerho

    Pangerho New Email

    Nov 20, 2014
    Likes Received:
    I'm using Outlook 2011 for Mac and I can receive Yahoo emails relatively consistently -- the push function doesn't tend to work very well, but I usually get emails in Outlook within 5-10 minutes of them showing up in the browser -- but the send function seems horribly broken.

    Most of the time, it won't send any emails automatically. Every once in a while when I send an email it goes automatically, but I generally get a message that my password is wrong (which is obviously untrue because I am receiving emails...) and asks if I want to reenter it. If I say no enough times, it will sometimes send, but it generally just repeats the password problem message about every 60 seconds. If I say Yes and reenter the password, sometimes it sends and sometimes it doesn't.

    If I click on the Send/receive button, it almost never works -- the best work around I've found is to open the send/receive menu and select Send All. That works about 80% of the time.

    I don't know if this a setting problem, a Yahoo problem, or an Outlook problem, but I do know it is driving me nuts.

    Anyone else having the same experience? Anyone have solutions or suggestions?

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.