outbound.att.net error

Discussion in 'Yahoo Mail' started by Dannet, Jul 11, 2013.

  1. Dannet

    Dannet New Email

    Joined:
    Jul 11, 2013
    Messages:
    5
    Likes Received:
    0
    I've been getting this error for years, and managed to avoid it by using a Gmail outgoing server. But some some companies don't like getting mail from Gmail servers with a different From: and Sender: addresses. So I'm back to outbound.att.net, and I'm back to the old problem.

    The error is (coming through Thunderbird)

    Send Message Error

    Sending of message failed.
    The message could not be sent because the connection to SMTP server outbound.att.net was lost in the middle of the the transaction. Try again or contact your network administrator.

    So I try again, and it usually gets sent. Sometimes I have to try twice. Probably half the e-mails I send get handed this error. Really pretty unacceptable.

    My "Network Administrator" (such as it is with Yahoo/AT&T) is no help).

    Surely other people see this error too? What are my options? Hoping for smart advice.
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Try increasing your mail server timeout settings. It may be taking too long to send some of your emails.

    Do you have anything scanning your outgoing email traffic? Try setting your virus scanner to only scan your web traffic, or incoming email if it has that level of features, and see if that helps too.

    :welcome: to Email Questions!
     

  3. Dannet

    Dannet New Email

    Joined:
    Jul 11, 2013
    Messages:
    5
    Likes Received:
    0
    Thanks. That's the best idea I've yet seen. Now, TB used to have a Preferences-level way to do that. It does not anymore (17.0.7). In the configuration file there are thirty or so preferences with the word "timeout" in their title. Which one am I supposed to be increasing? Can you be specific?
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
  5. Dannet

    Dannet New Email

    Joined:
    Jul 11, 2013
    Messages:
    5
    Likes Received:
    0
    Thank you. That is completely straightforward. But what I don't understand is, of all the timeout settings in TB preferences, why am I changing a mailnews one? I'm not using it as a newsreader. This is an email issue.
     
  6. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    It's a general global setting within your Thunderbird that affects connections to any mail or news server.

    That said, it won't help you if the ATT server has a short timeout and is dropping your connections.
     
  7. Dannet

    Dannet New Email

    Joined:
    Jul 11, 2013
    Messages:
    5
    Likes Received:
    0
    Ah, that's not obvious about mailnews!

    Now, one more thing. In TB 17.0.7 there is no longer a "mailnews.timeout" setting. There is a "mailnews.tpctimeout" setting, however. That is defaulted to 100. Is that what I should be bumping up to 1000?
     
  8. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    You're right it's mailnews.tpctimeout.

    Yes, that's the setting I changed and tested above.
     
  9. Dannet

    Dannet New Email

    Joined:
    Jul 11, 2013
    Messages:
    5
    Likes Received:
    0
    OK, I changed the timeout setting, but my problem didn't go away. So it must be something else. My suspicion is that AT&T/Yahoo servers are intolerant of relaying, so they just make life harder when you're trying to do that.

    Thanks for your help.
     
  10. Pepys

    Pepys New Email

    Joined:
    Sep 2, 2015
    Messages:
    1
    Likes Received:
    0
    I have the same problem. Ordinarily, if I give up, save the outgoing mail to Drafts, then send, I can eventually get it to go. No more. I am absolutely STUCK and unable to send email. Message is always the same: "Sending of message failed. The message could not be sent because the connection to the Outgoing server (SMTP) outbound.att.net timed out. Try again." Repeated failure. ALSO, instructions given earlier at this site don't match what pops up on my computer. Windows 11 / Thunderbird 38. I got Tools-Options-Advanced-Config Editor. When I entered timeout in search slot, nothing happened. I scrolled down, found mailnews.tcptimeout and changed from 100 to 1000; no effect, so went back and changed to 100.

    Nothing is working. HELP. AT&T says this is a Thunderbird problem. Probably correct, since I have no problems sending gmail.

    Thank you, anyone who can help.
     
  11. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hi Pepys,

    The screen shots are a little out of date because the original discussion was around 2 years ago. Thank you for the heads up. I'll get the Thunderbird screen shots updated.

    Another quick way to test is to also try sending with a second mail program. Are you able to send through AT&T if you use an alternate mail program configured with their settings, for example Windows Live Mail?
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...