my client cannot send mails with google apps account

Discussion in 'Mail Server Support' started by borisbastos, Jul 5, 2014.

  1. borisbastos

    borisbastos New Email

    Joined:
    Jun 16, 2014
    Messages:
    4
    Likes Received:
    0
    hi,

    for a client of mine i might have messed things up a little and need help now as i'm getting too confused. I have transferred her domain to another host but the emailservices weren't transferred with it. She had a Google apps account and reads her mails into mac mail app.

    I previously set up a new mailaccount into her mail app with the IMAP settings the host provided me while her old emailaccount still existed. She received mails into her new account and could send mails also.

    Only recently i learned that she had a Google apps account and you need to enter the MX settings on the host side, so I have set the Google MX server settings to direct the mails to her 'old' mailbox. She receives the mails back in her old mailbox now but she cannot send any. People sending her mails also get a failure delivery:
    "Google tried to deliver your message, but it was rejected by the server for the recipient domain teampact.be by teampact.be. [46.21.173.137].

    The error that the other server returned was:
    550 authentication required"


    I assume i have to configure the server settings on the old account but i'm getting lost on what to do exactly.

    - When i go to the account settings, should she send mails through the gmail server or the host server?
    - when i change any setting gmail sends a verification code but i cannot recieve it because i get a delivery failure

    Can anyone please help or advise

    thanks!
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,997
    Likes Received:
    120
    Hello,

    Is teampact.be the domain you are trying to fix?

    Where should that domain be hosted?

    It does not have any MX records right now.

    Let's get those pointed to the correct place and hopefully fix at least some of their email accounts in the process and go from there.

    :welcome: to Email Questions!
     

  3. borisbastos

    borisbastos New Email

    Joined:
    Jun 16, 2014
    Messages:
    4
    Likes Received:
    0
    Hi,

    www.teampact.be is indeed the domain, hosted by Versio. I've set up the MX records in DirectAdmin panel. It could take up to 24 hours to take effect but i did this yesterday morning.

    I have not gotten any replies from the host either.

    This is what i've set up:

    www.teampact.be. MX 10 ASPMX.L.GOOGLE.COM.
    www.teampact.be. MX 20 ALT1.ASPMX.L.GOOGLE.COM.
    www.teampact.be. MX 30 ALT2.ASPMX.L.GOOGLE.COM.
    www.teampact.be. MX 40 ASPMX2.GOOGLEMAIL.COM.
    www.teampact.be. MX 50 ASPMX3.GOOGLEMAIL.COM.

    I appreciate you trying to help me a lot :)

    Thx

    Bart
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,997
    Likes Received:
    120
    Hi Bart,

    Are you sure you're making the DNS changes with the correct hosting company?

    The DNS for teampact.be is hosted by the axc.nl DNS servers:

    ;; ANSWER SECTION:
    teampact.be. 74069 IN NS ns146.axc.nl.
    teampact.be. 74069 IN NS ns145.axc.nl.


    It appears the MX records are not showing up because Versio might not be the DNS hosting for that domain.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...