MozBackup problems

Discussion in 'Help Desk' started by trader, Jan 19, 2011.

  1. trader

    trader Valued Member

    Joined:
    Jun 20, 2009
    Messages:
    45
    Likes Received:
    1
    Hello
    My wife Madeleine has MozBackup on her 2 Laptops (running Windows 7) for backing up Thunderbird. It works perfectly on one computer and won't work on the other. I have uninstalled it and reinstalled it several times and everything goes well until I try to do a back up of the emails. MozBackup goes through the motions until I tell it to backup the emails. After a few seconds it comes back saying: "Zip file could not be opened." And then on the next screen: "Backup''s file is not valid. Backup has failed."
    I have no idea what Zip file it's referring to or where the backup''s file is.
    Does anyone have any suggestions how to resolve this problem, please?
    Regards
    trader
     


  2. trader

    trader Valued Member

    Joined:
    Jun 20, 2009
    Messages:
    45
    Likes Received:
    1
    Hello again
    My apologies re MozBackup query. I visited the maker's site - which I should have done in the first place - and this is a problem they are aware of. I downloaded their Alpha1.5 version - at user's risk - and it worked. I'm still puzzled why version 1.4 would work on one computer and not the other. Still, life's full of mysteries.
    Best regards
    trader
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...