Mail Delivery failed

Discussion in 'IncrediMail' started by Saqqara, Oct 15, 2012.

  1. Saqqara

    Saqqara New Email

    Joined:
    Oct 15, 2012
    Messages:
    2
    Likes Received:
    0
    Hi guys, hoping for some help here. I'll try to explain as best I can!

    Recently I changed ISPs - twice within a few months.

    Originally my email address was: saqqara21@bigpond.com

    It then became saqqara21@optusnet.com.au

    It is now saqqara66@bigpond.com


    Ok, I also have another email address which is hosted through Planet Domains, as a business email. It is deb@customcompanions.com.au (I will call this CC)

    When I made the most recent change to my ISP and email, that being saqqara66@bigpond.com I also re setup my CC email to come through Incredimail. As far as I know I have all of the correct settings, however when someone sends me an email to the CC address they receive a Mail Delivery Failed message, even though I actually RECEIVE the email.

    Here is an example, and you will notice that it is still referring to the saqqara21@optusnet.com.au address for some reason.

    -----Original Message-----
    From: Mail Delivery System [mailto:Mailer-Daemon@syd-srv02.ezyreg.com]
    Sent: Sunday, 14 October 2012 1:08 PM
    To: lindajt62@bigpond.com
    Subject: Mail delivery failed: returning message to sender

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    saqqara21@optusnet.com.au
    (ultimately generated from deb@customcompanions.com.au)
    SMTP error from remote mail server after RCPT
    TO:<saqqara21@optusnet.com.au>:
    host extmail.optusnet.com.au [211.29.133.14]:
    553 5.3.0 <saqqara21@optusnet.com.au>... No such user

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <I have deleted this for my client's privacy>
    Received: from nschwmtas06p.mx.bigpond.com ([61.9.189.152]:34213)
    by syd-srv02.ezyreg.com with esmtp (Exim 4.77)
    (envelope-from <I have deleted this>)
    id 1TNDcT-000TUI-TA
    for deb@customcompanions.com.au; Sat, 13 Oct 2012 22:07:57 -0400
    Received: from nschwcmgw05p ([61.9.190.165]) by nschwmtas06p.mx.bigpond.com
    with ESMTP
    id
    <20121014020757.FZCY20430.nschwmtas06p.mx.bigpond.com@nschwcmgw05p>
    for <deb@customcompanions.com.au>;
    Sun, 14 Oct 2012 02:07:57 +0000
    Received: from LindaDPC ([101.160.78.124])
    by nschwcmgw05p with BigPond Outbound
    id Aq7u1k00B2gvDED01q7vDr; Sun, 14 Oct 2012 02:07:57 +0000
    X-Authentication-Info: Submitted using ID deleted by me
    X-Authority-Analysis: v=2.0 cv=D4zF24tj c=1 sm=1
    a=t9U7s6CBHfTS1w+VUzHXxw==:17 a=JDadKst33uMA:10 a=1IlZJK9HAAAA:8
    a=1M1BEEQ7pyUA:10 a=m3khbCu5z6sp-uGOtosA:9 a=CjuIK1q_8ugA:10
    a=yMhMjlubAAAA:8
    a=SSmOFEACAAAA:8 a=4Py1oWxkYw_IZoINxcQA:9 a=gKO2Hq4RSVkA:10
    a=UiCQ7L4-1S4A:10
    a=hTZeC7Yk6K0A:10 a=frz4AuCg-hUA:10 a=t9U7s6CBHfTS1w+VUzHXxw==:117
    From: "Deleted>
    To: <deb@customcompanions.com.au>
    Subject: Dog training
    Date: Sun, 14 Oct 2012 13:04:16 +1100
    Message-ID: <000501cda9b0$37789500$a669bf00$@bigpond.com>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_0006_01CDAA0C.6AEDC7F0"
    X-Mailer: Microsoft Outlook 14.0
    Thread-Index: Ac2psC/FvL7AU/55Tqyx36usAFGwjQ==
    Content-Language: en-au

    This is a multipart message in MIME format.

    ------=_NextPart_000_0006_01CDAA0C.6AEDC7F0
    Content-Type: text/plain;
    charset="us-ascii"
    Content-Transfer-Encoding: 7bit
    _________________________________________________________________Where do I have to go to remove the reference to optusnet? :confused:

    Thank you so much for any help.

    Cheers,
    Deb
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hi Deb,

    I think you realized that saqqara21@optusnet.com.au is the problem email address.

    Why is it getting email? Do you have a copy+forward configured in your account? Do you have a mail filter or rule somewhere either in incredimail or your ISP control panel that is sending copies of incoming email to that address?

    :welcome: to Email Questions!
     

  3. Saqqara

    Saqqara New Email

    Joined:
    Oct 15, 2012
    Messages:
    2
    Likes Received:
    0
    Thank you so much for replying - it's nice that SOMEONE did LOL.

    I have resolved the problem myself - as you suggested I had set up forwarding for my Custom Companions email through the host, and although I had already looked for this, I was not looking in the right place.

    Thanks again :)
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...