in the compose new email, font is extremely small. how can i get it normal

Discussion in 'Help Desk' started by minette, Feb 3, 2016.

  1. minette

    minette New Email

    Joined:
    Feb 3, 2016
    Messages:
    3
    Likes Received:
    1
    Although the font is noted as 11, when I am composing a new email, the on screen type is less than a font size 8. I believe when it is received by the recipient, it looks normal - font 11, but it is very hard to see what I am typing. How do I correct this and have it default to the correct size, rather than using a magnifying glass as a solution. Thank you.
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,002
    Likes Received:
    120
    Which email client or webmail link are you using to send your email?

    Is it a mail client such as Thunderbird or Windows Live Mail, or a webmail such as Hotmail or Yahoo?
     

    Last edited: Feb 6, 2016
  3. minette

    minette New Email

    Joined:
    Feb 3, 2016
    Messages:
    3
    Likes Received:
    1
    Thanks Popwich for your inquiry. It is gmail.com and outlook.com, using outlook. Can anyone suggest who I should try to contact?
     
  4. compleo

    compleo Valued Member

    Joined:
    Jul 11, 2015
    Messages:
    297
    Likes Received:
    58
    Check the "zoom" settings.
     
    popowich likes this.
  5. minette

    minette New Email

    Joined:
    Feb 3, 2016
    Messages:
    3
    Likes Received:
    1
    Compleo- I love you! thank you, that worked. It was set at 61%. I corrected it and I hope the settings stay set.
     
    popowich likes this.
  6. compleo

    compleo Valued Member

    Joined:
    Jul 11, 2015
    Messages:
    297
    Likes Received:
    58
    Glad it worked for you...:welcome:
     
    popowich likes this.
  7. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,002
    Likes Received:
    120
    For anyone else searching for additional solutions, if it's not a problem with the zoom settings, check the font size option in the menu bar:

    Outlook Font Size.jpg
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...