Ignore conversation

Discussion in 'Gmail' started by popowich, Jul 17, 2012.

  1. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Does the mute feature still exist? I can't seem to find it anymore.
     


  2. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    Wow! It's not often I get to teach you something!

    1) click on the box to the left of the email that you want to stop receiving notifications for.

    2) click on the "more" tab

    3) click on "mute" at the bottom

    mute conversation1.jpg


    If you accidentally select the wrong message, you can click on "undo"

    mute conversation2.jpg
     

  3. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    I see what is going on now. After troubleshooting for a few more minutes with Theresa she realized that I do have a Mute option available, but only when I am in my inbox. I had been trying to mute some conversations within my mailing lists label, but mute is only available within the inbox.
     
  4. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    So if you are also having this problem, first move the email to your inbox and then the mute button will show up for you to ignore the conversation.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...