How to keep Yahoo from automatically opening the next email message

Discussion in 'Yahoo Mail' started by popowich, Feb 8, 2009.

  1. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,994
    Likes Received:
    120
    Hello,

    Would you like for Yahoo mail to stop automatically opening the next email message when viewing messages in your inbox?

    Here are the directions to fix this problem from Yahoo Mail Classic:

    • Click Options in the top right of your inbox and select Mail Options
    Yahoo Mail Options.JPG
    • Select General Preferences
    Yahoo Mail General Preferences.JPG
    • At the bottom of the general preferences update your setting for Message Actions
    Yahoo Mail Message Actions.JPG
    • Click the Save button in the bottom left of the message actions screen.
     


  2. dollins13

    dollins13 New Email

    Joined:
    Mar 25, 2013
    Messages:
    2
    Likes Received:
    0
    I have changed the setting as described here. This has not changed the problem. I have Windows 7. Was doing this before on old computer which was dying, so got a new computer. Is there any other action I can take to accomplish this? Thank you.
     

  3. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    Did you click on "go back to the original folder afterwards"? The picture shown does not have the correct option selected. If you select "go back to the original folder afterwards" INSTEAD OF "go to the next message afterwards", it should work. Let us know. You may need to log out and log back in for the change to take effect but I don't think so.
     
  4. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    For Yahoo classic mail:

    options upper right corner
    mail options
    general tab (it will be on general by default after selecting mail options
    then select
    "go back to the original folder"

    you MUST select save changes.

    You can click on the picture below to see it better. If this works for you, please let us know so we can help others with the same question. Thanks.



    next message.png



    [​IMG]
     
  5. dollins13

    dollins13 New Email

    Joined:
    Mar 25, 2013
    Messages:
    2
    Likes Received:
    0
    I've tried everything you've suggested multiple times, including logging off an back on. Nothing seems to be working. Guess it's just a hopeless case here. Thanks anyway.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...