How to fix slow Outlook IMAP folder synchronization issues

Discussion in 'Microsoft Outlook' started by popowich, May 31, 2013.

  1. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,755
    Likes Received:
    40
    Hello,

    To speed up the synchronization time for subscribed IMAP folders in Microsoft Outlook:
    1. Go to to Send/Receive, then Send/receive groups, and define send/receive
    2. On the right side of the send/receive groups window click on the Edit button
    3. Uncheck the "Get folder unread count for subscribed folders"
    4. Under Received mail items check the option "Use the custom behavior defined below"
    5. In the next window below select INBOX and leave the other folders unchecked
    6. Click OK and then exit out of your options
    7. Do a send/receive to verify your Outlook is faster now
    You may also want to increase the mail server timeouts in Microsoft Outlook.
     
    Last edited: May 8, 2015
  2. Nirav D

    Nirav D Greylisted

    Joined:
    Dec 13, 2013
    Messages:
    20
    Likes Received:
    0
    Thanks Ray for the info. But I appreciate if u can actually explain the logic.

    (1) What does "Get folder unread count for subscribed folders" actually mean? What difference does it make if we leave it checked or unchecked?

    (2) If we select Inbox only and if one has set up auto filtering rules then will the new email be downloaded in respective folder?
     

  3. audrinabo

    audrinabo New Email

    Joined:
    Jul 4, 2014
    Messages:
    1
    Likes Received:
    0
    Hi There,

    This worked fine for one of my machines, but on my MS Surface (Win 8.1 Outlook 2013) I don't have a check box next to the Inbox icon. Is there a way to fix this?

    Many Thanks
     
  4. jake d

    jake d New Email

    Joined:
    Jul 31, 2014
    Messages:
    1
    Likes Received:
    0
    This is terrible advice.

    Outlook will delete the contents of the other folders.

    If they are not yet synced with gmail (because, you know, slow sync), those messages are now gone.
     
  5. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,755
    Likes Received:
    40
    Hi Jake,

    Which part of the discussion do you think is a bad idea?

    I have never seen turning off unread message counts causing a problem.
     
  6. centilitre

    centilitre New Email

    Joined:
    Aug 22, 2014
    Messages:
    2
    Likes Received:
    0
    Hi popowich,

    I am using the outlook auto filter tool, which moves new emails into subfolders.

    If I uncheck the "Get folder unread count for subscribed folders", yes outlook become faster to sync emails, but the problem with this is that outlook doesn't check for new emails in the subfolders any more. I have to click on a subfolder to check for new emails in it.

    The better approach for me is:
    tick "Get folder unread count for subscribed folders",
    Under Received mail items check the option "Download headers for subscribed folders".

    This way, I will be notified of new emails faster, and then selectively download the body of new emails.

    I am still looking for better solutions.

    Hope it helps.
     
  7. knothead

    knothead New Email

    Joined:
    Nov 7, 2014
    Messages:
    1
    Likes Received:
    0
    Thank you, Popowich, for your excellent instructions. It fixed my Outlook problem!
     
  8. centilitre

    centilitre New Email

    Joined:
    Aug 22, 2014
    Messages:
    2
    Likes Received:
    0
    Hi,

    Just to let you know what I end up with to solve the slow outlook synchronization issues.

    My solution is: use a better email client! I recommend Thunderbird after testing a few others.

    I have been using Thunderbird to handle 10+ email accounts for a couple months now. I am very happy with it, love all the option it give me to control my email accounts and the ability to install add-ons. The most important thing is that no more waiting to sync emails.

    Hope it helps
     
  9. Rinku

    Rinku New Email

    Joined:
    Jun 14, 2015
    Messages:
    1
    Likes Received:
    0
    Hi There,

    i tried below procedure but sitll having problem of synchronization, its taking too long

    speed up the synchronization time for subscribed IMAP folders in Microsoft Outlook:
    1. Go to to Send/Receive, then Send/receive groups, and define send/receive
    2. On the right side of the send/receive groups window click on the Edit button
    3. Uncheck the "Get folder unread count for subscribed folders"
    4. Under Received mail items check the option "Use the custom behavior defined below"
    5. In the next window below select INBOX and leave the other folders unchecked
    6. Click OK and then exit out of your options
    7. Do a send/receive to verify your Outlook is faster now
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...

Share This Page