Genuine emails marked [SPAM] in Windows Live

Discussion in 'Help Desk' started by Bandobust, Oct 27, 2014.

  1. Bandobust

    Bandobust New Email

    Joined:
    Oct 27, 2014
    Messages:
    2
    Likes Received:
    0
    Recently incoming emails to my btinternet account have the statement "[SPAM]" inserted in the subject line.
    I am using Windows Live with AVG virus protection.
    Also in Windows Live I have a gmail account which is not affected in the same way.
    When accessing btinternet via the web, or using Yahoo mobile phone app, messages are not affected.
    The affected messages are from contacts in my address list, often from private senders sending only to my address.
    The only ones currently not being affected are from Amazon.

    What is happening, and how do I correct it.
     


  2. Bandobust

    Bandobust New Email

    Joined:
    Oct 27, 2014
    Messages:
    2
    Likes Received:
    0
    Problem now appears to be resolved.
     

  3. Phil Wilmowski

    Phil Wilmowski New Email

    Joined:
    Nov 12, 2014
    Messages:
    2
    Likes Received:
    0
    Windows 7 Home Premium. Windows Live Mail 2011. The Subject Title of all incoming Emails is preceded by the word "SPAM" ................... whether it is from a known/reliable source or an unwanted originator. When the Email is forwarded on then the title becomes "SPAM. SPAM and then the original subject" .... e.g. "Help" becomes "SPAM. Help" ... becomes "SPAM.SPAM. Help". This has been going on for 3 weeks.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...