finding and installing a version of .net framework

Discussion in 'Help Desk' started by belt leford, Jun 25, 2012.

  1. belt leford

    belt leford New Email

    Joined:
    Jun 25, 2012
    Messages:
    2
    Likes Received:
    0
    Received info from Cable One to pull up web site "email questions.com/outlook express/2259.outlook-express-error,"(etc) ; so I could get rid of an error code Number : Ox800C0133 . The site was easy to go through until it stated "To run this application you must install one of the versions of the .Net Framework:V2.0.50727 and to contact your application publishers for instructions. Can some one explain how to finish my search for .Net Framework for instructions? The problem is my e-mail can not come through, due to the error code I have listed above. Thanks, for any help.
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,999
    Likes Received:
    120

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...