E-mailing webpages from e-bay, amazon, etc.

Discussion in 'Help Desk' started by Email4info, Dec 10, 2013.

  1. Email4info

    Email4info New Email

    Joined:
    Dec 10, 2013
    Messages:
    3
    Likes Received:
    0
    I have always sent e-mails to specific pages on ebay to look at items later. Now most of the time when I do it (using Firefox or Chrome), the link I receive in my Inbox (Microsoft Outlook) no longer works. I get an error message that the item is no longer listed (although if I do a search the item will still be on e-bay). Now I find a similar problem happens when I am looking at a product on Amazon or some other sites. I don't know what has changed, but I really miss being able to do this. Can anyone help?
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,986
    Likes Received:
    120
    What process are you using to send the email?

    A toolbar? Clicking a mailto: link in the web pages?

    Copy & paste from your web browsers URL bar into Outlook and sending to yourself that

    Sending yourself a link should work, I just need the exist process that you're using to try and figure out what's going wrong.

    Can you paste into a reply here an Amazon link before mailing it to yourself and the link that arrives in your Outlook?

    :welcome: to Email Questions!
     

  3. Email4info

    Email4info New Email

    Joined:
    Dec 10, 2013
    Messages:
    3
    Likes Received:
    0
    Usually I click on File in Firefox and then "Email link". I just tried to send e-mails this way and also by opening a New Mail Message in Outlook and copying the URL. I e-mailed the same e-bay page twice - neither way worked. Then I tried a product page at Amazon and it worked both ways. The last time I had a problem at Amazon, I had done the "File" and "Email link".
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,986
    Likes Received:
    120
    Do both of your web browsers use your Outlook at the default mail program for sending those links, or are they sending with a different program then read with Microsoft Outlook? Is an Outlook security preference sometimes concealing the links? Can you take a screen shot and attach it to a reply of what you see in Outlook when it's not working?
     
  5. Email4info

    Email4info New Email

    Joined:
    Dec 10, 2013
    Messages:
    3
    Likes Received:
    0
    E-mails are sent using Outlook. After your post, I tried sending a link to this page and got a message "Page not found". I had sent several links from different webpages today and they worked fine. However, after reading your post I decided to change the e-mail account from which they were sent (I have two different e-mails that I can use from Outlook). When I changed the "sending address" the pages and links worked fine, so that solves the problem. Although why I just started having this problem with e-bay, I have no idea. I have made no changes recently in my e-mail accounts - I've been sending everything the same way I've always done.
    Anyway, at least now I know I can change e-mail account and send directly from Firefox, so thanks for that!
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...