Duplicate copies of incoming mail

Discussion in 'Help Desk' started by n0lin, Jan 8, 2011.

  1. n0lin

    n0lin New Email

    Joined:
    Jan 8, 2011
    Messages:
    2
    Likes Received:
    0
    How do I stop duplicate or triplicate copies of some of my incoming mail appearing? I use RR. mail in Windows Live mail 2011.

    also, when I boot up to my mail program, incoming mail doesn't automatically load anymore. I have to find and press the incoming and outgoing mail button to see the latest mail. These problems only started a couple of weeks ago,before that it all worked fine.

    I have tried system restore twice but I still have the above problems.

    Thank you,

    Stan
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,002
    Likes Received:
    120
    Hi Stan,

    The problem could be caused by timeouts near the end of you downloading the email.

    Try increasing the pop3 server timeout in your mail server settings. The server timeout can be increased under Accounts -> Properties -> Advanced.

    If that doesn't work try turning off your virus scanning software for 5 minutes and see if that fixes the problem. Don't leave it off permanently! We're just checking if the AV software is where the source of the problem is so that it can be troubleshooted further if needed.

    :welcome: to Email Questions!
     

  3. n0lin

    n0lin New Email

    Joined:
    Jan 8, 2011
    Messages:
    2
    Likes Received:
    0
    I did as you suggested with the time adjustment, but it doesn't appear to have worked. I cannot shut off my AVG program to try that, also incoming mail does not show until I click on the receiving or sending button in the menu bar. It used to load by itself when I turned on Window Mail.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...