Crazy Keyboard

Discussion in 'Help Desk' started by Tom Willhoite, May 28, 2016.

  1. Tom Willhoite

    Tom Willhoite New Email

    Joined:
    May 28, 2016
    Messages:
    3
    Likes Received:
    0
    I use a Toshiba Satellite laptop, Windows 10. I am a "hunt and peck" two-fingered 'typist.' While composing e mail (Yahoo but it has also happened with G-Mail) i many times hit a wrong key and the mail disappears. No, I do not know which keys. It seems to happen with some of the upper ones but no I do not know which ones. I read that there is some way to disable keys, that were intended to give shortcuts to disabled persons. but I have not been able to locate that article again and have no idea what keys are doing this terribly frustrating thing to me. I would be forever grateful for any help.
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hi Tom,

    Yahoo doesn't have an option to disable the keyboard shortcuts.

    If the Yahoo web experience is giving you trouble, an alternative solution is to install an email client such as Mozilla Thunderbird and use that to read and send your Yahoo email.

    Here are the directions for Yahoo + Thunderbird + IMAP - Can I use thunderbird with Yahoo Mail?
     

  3. Tom Willhoite

    Tom Willhoite New Email

    Joined:
    May 28, 2016
    Messages:
    3
    Likes Received:
    0
    huh???????
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Did I misunderstand your question? I thought you were asking how to disable keyboard shortcuts.

    If you meant the Windows accessibility options this article from Microsoft might be what you're looking for - Accessibility in Windows 10
     
  5. Tom Willhoite

    Tom Willhoite New Email

    Joined:
    May 28, 2016
    Messages:
    3
    Likes Received:
    0
    I believe these accessibility keys are what's making my writings disappear. I need to know how to disable those keys. Thanks.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...