Change the From field setting on outgoing email from Verizon

Discussion in 'Verizon' started by dkk, Jul 26, 2009.

  1. dkk

    dkk New Email

    Joined:
    Jul 17, 2009
    Messages:
    4
    Likes Received:
    0
    I recently changed from cable (optonline.net) to DSL (verizon.net), because the price went from about $50/month (cable) to $20/month (DSL).

    The email address I’d like to advertise to the world is one based on a university. It’s not a real address, but a forwarding address that I can change when my real address changes.

    I inserted my university address in the from field of outgoing messages.

    The above worked with the cable provider, but does not work with the DSL provider. Here I get the error message:

    Cannot send message using the server version
    The sender address was rejected by the server outgoing.yahoo.verizon.net.

    Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be delivered.

    Sending from: <my name> (university address)

    Any suggestions? I tried setting:
    Reply To -> university address

    This works sometimes, but not always. The Reply To field seems to be ignored by some mailers.

    P.S.: I'm using the native mailer on the Apple macintosh. I don't think this matters.
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,999
    Likes Received:
    120
    Hi dkk,

    Are you using outgoing.verizon.net? For the regular outgoing mail service only allowing mail from @verizon.net was an anti-spam feature that went into place a few years ago. In your outgoing email smtp server settings try enabling authentication and changing the port number from 25 to 587. After enabling authentication, entering your username and password, and using port 587 you should be able to send email From: any email address from Verizon.

    -Raymond
     

  3. dkk

    dkk New Email

    Joined:
    Jul 17, 2009
    Messages:
    4
    Likes Received:
    0
    Hi Raymond,

    Thanks for the response.

    I ran through the different combinations and received the following results:

    result
    email address port sending mail receiving mail

    verizon 110 y y
    university 110 n n
    verizon 587 y n
    university 587 n n

    (Note: the bulletin board mangled the table above. I though it was a problem with "TAB"'s, but I replaced the "TAB"'s with spaces, and the table was still mangled. Sigh!)
    where “y” meaning verizon accepted the combination, and “n” meaning verizon rejected it.

    So, the only combination that worked was to use my verizon email address and port 110.

    Am I missing something?

    for all the above:

    Account Type: POP
    Description: outgoing.yahoo.verizon.net
    Email Address: verizon or university (per table)

    Incoming Mail Server: incoming.yahoo.verizon.net
    User Name: my verizon email address
    Password: my password on verizon

    Outgoing Mail Server (SMTP): verizon
    Use only this server - YES

    Error messages:
    -----------------
    Cannot send message using the server version

    The error messages I got were of the flavor of”

    The sender address <university address> was rejected by the server outgoing.yahoo.verizon.net.

    Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be delivered.
    -----------------

    On another topic, SSL was not selected; would it be better (more secure) to select SSL?
     
  4. dkk

    dkk New Email

    Joined:
    Jul 17, 2009
    Messages:
    4
    Likes Received:
    0
    Re: SSL

    I experimented here. SSL apparently uses port 995. When I clicked Use SSL, I was able to send but not receive messages. So checking Use SSL is problematic. Any thoughts here?
     
  5. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,999
    Likes Received:
    120
    Hello,

    The formatting did not work because the forums do not publish HTML tables. Any extra spaces or tabs will get condensed into a single space as if they were simple HTML code. Apologies for any inconvenience while you were trying to figure out how to create a table. ASCII art with --- ||| ___ can work :)

    Port 995/tcp is for POP3 over SSL which would be for securing your incoming email connection and password traffic, but would not have anything to do with sending emails out.

    Stick with the incoming email settings that work. From the looks of things you want your incoming email on Verizon/Yahoo port 110, and your outgoing out Verizon on port 587 with authentication enabled?

    My original Verizon answer was for regular Verizon accounts and not Verizon accounts that are Yahoo enabled.

    It may be easiest to leave your incoming email working, create a Gmail account and enable the SMTP service on that account, and then use the Gmail account for all outgoing emails. You should have no problem sending from additional address after you add them to your allow list, and the same Gmail settings for your outgoing smtp mail server configuration should work from all of your possible internet connections.

    -Raymond
     
  6. dkk

    dkk New Email

    Joined:
    Jul 17, 2009
    Messages:
    4
    Likes Received:
    0
    Re from field: I able to change the from field. There was a help file on the verizon (my ISP) site on how to change the from field, and it worked!

    Re SSL: I'm not going to experiment with SSL right now; the system is working, and that's OK to me.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...