Can't send emails even though i can receive them from Telstra Bigpond Australia

Discussion in 'Help Desk' started by kenmurray, Mar 13, 2013.

  1. kenmurray

    kenmurray New Email

    Joined:
    Mar 13, 2013
    Messages:
    6
    Likes Received:
    0
    Hello,
    I am having trouble sending emails with my Dialog dongal stick.

    I need the "Outgoing Server Settings for Dialog" in order to be able to send emails.

    In Australia my server settings are Bigpond.com.

    What are the settings for Dialog, here in Sri Lanka.

    Warm regards,
    Ken M
     
  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,755
    Likes Received:
    40
    Hi Ken,

    Do you know the name of the internet provider you are currently using?

    I can't determine it from your current IP address, whois, or traceroute.

    :welcome: to Email Questions!
     

  3. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,755
    Likes Received:
    40
  4. kenmurray

    kenmurray New Email

    Joined:
    Mar 13, 2013
    Messages:
    6
    Likes Received:
    0
    Hello Popowich,

    My email provider in Australia is Bigpond.

    So my outgoing SMTP is mail.bigpond.com

    Can you tell me what the Outgoing SMTP is for Dialog?

    For example, is it mail.dialog.com?
     
  5. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,755
    Likes Received:
    40
    Hi Ken,

    The SMTP server setting when connected to Dialog is:

    smtp.dialognet.lk
     
  6. kenmurray

    kenmurray New Email

    Joined:
    Mar 13, 2013
    Messages:
    6
    Likes Received:
    0
    Thank you for your help, but that SMTP did not work, as smtp.dialognet.sl

    Are you sure it is this SMTP or is it: mail.dialognet.sl
     
  7. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,755
    Likes Received:
    40
    > telnet mail.dialognet.lk 25
    Trying 125.214.169.99...

    The above doesn't look like it has any chance of working.


    > telnet smtp.dialognet.lk 25
    Trying 125.214.169.98...
    Connected to smtp.dialognet.lk.
    Escape character is '^]'.
    220 trend.dialogsl.net ESMTP Postfix



    The above answer, I think smtp.dialognet.lk is worth trying.
     
  8. kenmurray

    kenmurray New Email

    Joined:
    Mar 13, 2013
    Messages:
    6
    Likes Received:
    0
    I have already tried smtp.dialognet.lk and sadly it does not work as the outgoing mail.

    So, i still can receive emails from mail.bigpond.com but i cannot send emails by mail.bigpond.com, while i am here in Sri Lanka.

    Nor can i send emails if i use smtp.dialognet.lk

    So, what can i do?

    My Bigpond mail server in Australia has told me that i need the Dialog outgoing server details.
     
  9. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,755
    Likes Received:
    40
    It sounds like the best solution is to create a free Gmail account (if you don't already have one) and use the Google SMTP servers to send email until you get back home.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...

Share This Page