Auto fill stopped & can not Attach files Explorer 9

Discussion in 'Help Desk' started by leaky, Jun 8, 2011.

  1. leaky

    leaky New Email

    Joined:
    Jun 8, 2011
    Messages:
    2
    Likes Received:
    0
    I am running on Windows Vista Home Premium and recently upgraded to Explorer 9 with an HP Pavillion 2GB RAm and 70GB Free at 1.9 GHz.

    My Yahoo Mail Classic has stopped auto fill address and when I click to ATTACH FILE, it thinks a moment and then ignores the request. It never allows me to direct my request to attach, it simply drops the request.

    My Auto Complete Settings are checked as:
    Address bar - Browse History, Favorites, Use Windows Search, and
    User Names and Passwords - Ask Me Before Saving.
    My Security Program is the current Norton 360

    These functions worked on my Explorer 7.
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hello,

    What happens if you switch to one of the newer versions of Yahoo Mail?

    Also, here are the directions from one of our other discussions :

    1. Go to Tools and Internet options
    2. Click the Content tab and then within the Autocomplete section click the Settings button
    3. Click the check boxes for Address Bar and any other features you want enabled.
    Did this information help to solve the problem?

    :welcome: to Email Questions!
     

  3. leaky

    leaky New Email

    Joined:
    Jun 8, 2011
    Messages:
    2
    Likes Received:
    0
    Thanks, but I have already tried those fixes. Yahoo Mail is also running slow. I would install the update, but that is a Beta Version - which concerns me.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...