AOL mail auto complete problems for long-time aol users

Discussion in 'AOL' started by Schlokkens, Jul 29, 2009.

  1. Schlokkens

    Schlokkens New Email

    Joined:
    Jul 29, 2009
    Messages:
    2
    Likes Received:
    0
    The past couple of weeks we are having new problems with aol mail. When composing a message, the address does not auto-populate as we begin to type the name. So we have to go into the contacts list to search for the names & email addresses. This has never happened before in all our years with aol.

    Also, when reading mail, if we click on "keep as new" -- it usually goes to the old mail despite our clicking on "keep as new." This is also new and started happening about the same time as the other problem. Just seems to be a new format for aol mail and we don't have any idea why this is happening suddenly.

    Any ideas as to how to fix these 2 problems?
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hello,

    At the bottom of your screen there is a small text link called "standard version".

    Click that, and you should notice that your write mail turns back into a compose button, and that your auto complete is working again.

    A second issue that might be a problem is an address book that has over 4000 contacts in it won't be able to use the auto complete address feature.

    -Raymond
     

  3. Schlokkens

    Schlokkens New Email

    Joined:
    Jul 29, 2009
    Messages:
    2
    Likes Received:
    0
    Wow, that was so simple and we are now back to the functionality that we used to have. Thanks so very much, Raymond! :thanks:
     
  4. Shadowcat

    Shadowcat New Email

    Joined:
    Jan 25, 2010
    Messages:
    2
    Likes Received:
    0
    I could not find any such link (Standard Version) on the AOL software screens. Is that only when using AOL via Internet Explorer/Webmail, or through the AOL software? Can you be more specific as to where I would find it?

    Thanks.

    Shadowcat
     
  5. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hi Shadowcat,

    The name of the text link near the bottom right of the webmail site changed :

    AOL Webmail Basic Version.JPG

    Click basic version. Now when starting a new email the address will be auto completed if it already exists in your contacts list.

    -Raymond
     
  6. Shadowcat

    Shadowcat New Email

    Joined:
    Jan 25, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks for the reply.

    My client is not using AOL webmail. She is using the AOL software. Her Auto complete is working when she access AOL via Internet Explorer. It does not work when she launches the AOL software.

    Thanx.

    --Shadowcat--
     
  7. Lg56

    Lg56 New Email

    Joined:
    Jun 9, 2011
    Messages:
    1
    Likes Received:
    0
    Thank you for having this site. I had been trying to figure out for 4 months how to fix this e-mail problem. Today I was again trying to solve the issue and found your site.

    Fixed it with your instructions in just seconds.

    THank you for being here with answers.
     
  8. shasta

    shasta New Email

    Joined:
    Sep 11, 2011
    Messages:
    5
    Likes Received:
    0
    so, i am using the web version of AOL Mail on FF 6.02 currently though this has presisted through two upgrades. I mistyped an address and now everything i go to email this person the mistyped and the correct one appear. it's annoying mostly because i don't emmail this person often so i have to fiddle with things to figure out which is the right one. is there a way to clear the incorrect address without losing all the other in the autocomplete field? Assuming it can be cleaned, how would i do it? thanks, shasta
     
  9. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hi Shasta,

    Try going into your Firefox options. Within the privacy section there is an option to remember information you have typed into forms. Uncheck that option and save. If this was a recently created problem you may also be able to clear it by deleting your recent browsing history up to and slightly beyond when they problem started. For example if the auto complete issue started 5 days ago, clear the past weeks worth of history.
     
  10. shasta

    shasta New Email

    Joined:
    Sep 11, 2011
    Messages:
    5
    Likes Received:
    0
    uhh will that clean out all of my saved info? is there a way to tell which is which? i only want to kill the one inaccurate address on aol mail. thanks:confused:
     
  11. shasta

    shasta New Email

    Joined:
    Sep 11, 2011
    Messages:
    5
    Likes Received:
    0
    yeah i cleaned out all aol cookies and no dice. i turned off the form option against my better judgement and still no dice. i will try restarting firefox. after clearing the cookies again... did you know they put 6 cookies in just for webmail. i find that ridiculous. i've already cleaned them out twice but as soon as i open mail it puts them all back. ugh. any other ideas?:hammer:
     
  12. shasta

    shasta New Email

    Joined:
    Sep 11, 2011
    Messages:
    5
    Likes Received:
    0
    uhhh okay this is embarrasing :eek:

    the address was in my contacts. so once that was deleted 'poof' like magic problem solved though i still find the amount of cookies that aol uses for web mail to be excessive... it's not six it's 9! anyhow, thanks shasta :thanks:
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...