Aliases / Disposable Emails Issues?

Discussion in 'SCRYPTmail' started by BR459, Jun 2, 2016.

  1. BR459

    BR459 New Email

    Joined:
    Feb 13, 2016
    Messages:
    8
    Likes Received:
    2
    Windows 7 64 bit, Firefox 46. I can log on without any issues but when i click onto "settings" & then "Aliases / Disposable Emails" & either try & generate a new Aliases/Disposable email address i get this error code NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIURI.host] Along with upper right corner ERROR TRY AGAIN IN RED BOX over the settings tab. Then the red ! network connection icon pops up as well. Anyone having this issues & or any ideas how to correct the problem?

    Thanks in advance!!
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,001
    Likes Received:
    120
    Hi @BR459

    Yes, I can reproduce an error when trying to create a disposable address in @SCRYPTmail

    I opened up a ticket in the SCRYPTmail bug tracker.
     

  3. BR459

    BR459 New Email

    Joined:
    Feb 13, 2016
    Messages:
    8
    Likes Received:
    2
    Thank you VERY MUCH!
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,001
    Likes Received:
    120
    Hi @BR459 ,

    This problem should be fixed now. I can create a disposable address. Can you reload your browser and confirm it's working for you too?
     
  5. BR459

    BR459 New Email

    Joined:
    Feb 13, 2016
    Messages:
    8
    Likes Received:
    2
    Yes its working, thank you for your help & geting this "bug" fixed! Have a great day!
     

    popowich likes this.

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...