3 posts required before creating links

Discussion in 'Site Feedback' started by zepcom, Feb 16, 2009.

  1. zepcom

    zepcom Valued Member

    Joined:
    Sep 26, 2008
    Messages:
    10
    Likes Received:
    0
    I'm trying to copy-paste a header/error and a question but I'm getting kicked out with the emailquestions error:

    You are only allowed to post URLs to other sites after you have made 2 posts or more.

    I have 4 posts so far so I'm above that limit.

    Please help!!
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,986
    Likes Received:
    120
    Re: mail used to forward from my linux host to gmail just fine (TWCi customer)

    Hi zepcom,

    My bad. I recently dropped the limit from 15 to 3 posts and it looks like I only made the change for replies but not for new threads.

    Are you able to post the full email headers now? :thanks:

    -Raymond
     

  3. zepcom

    zepcom Valued Member

    Joined:
    Sep 26, 2008
    Messages:
    10
    Likes Received:
    0
    Re: mail used to forward from my linux host to gmail just fine (TWCi customer)

    Here goes, next post will attempt. :thanks:
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,986
    Likes Received:
    120
    I disabled this feature for now. I'm wondering how many legitimate posts it may have been blocking.

    -Raymond
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...